What's new

Autoblend problems


Cherio

New Member
Messages
3
Likes
0
I'm trying to do a face swap like I've done many times before but now when I use the auto blend, it's pixelating (for lack of a better word). I haven't been able to figure out what I'm doing wrong. I'm wondering if there was a change with an update that I'm now missing something. Can you help me.

pix.JPG
 

thebestcpu

Guru
Messages
1,055
Likes
926
In you Preferences under Performance try these steps (one at a time to find the culprit)
1) Check Box for Legacy Compositing
2) Turn down graphics acceleration
3) Turn off graphics acceleration

I bet, it is number one yet give the above a try. Hope it helps
John Wheeler
 

Top