What's new

Help Blurred overlay below forum header menu.

#1
I am have this issue from last 1 or 2 days. im not sure if its only with me or what,
im having a blurred overlay below the header menu,
attaching a screenshot to explain batter, (took the ss in incognito mode to make sure its not because of any extension.)

Untitled.png
 

IamSam

Administrator
Staff member
Administrator
#4
Did you create the blur in this red box? I see that you edited the username and the url.............so I assumed you edited out the content of the thread with a blurry box.
RedBoxBlur.png

You need to take a new screen shot of this page and point out where the blurring is located.
 

IamSam

Administrator
Staff member
Administrator
#6
LOL!

As far as I know that blurred area is not being created by the forum.....................but I'm not absolutely certain. Let me see what I can come up with. It may take awhile.
 

IamSam

Administrator
Staff member
Administrator
#7
What is this "incognito window"? Is that something your browser does?

edit: Nevermind...........I looked it up.
 
#10
@Aakshat So you only experience the one inch blurriness on this forum? If that is so, can you go to this Xenforo community link and see if it is due to Xenforo? Also, can you customise the layout and see if blurriness persists? Does this happen on all browsers? Did you make any video card driver changes recently?
 
#11
@Aakshat So you only experience the one inch blurriness on this forum?
yes only on this forum.
If that is so, can you go to this Xenforo community link and see if it is due to Xenforo?
i dont know if that will help coz i think its something related to forum theme.
Also, can you customise the layout and see if blurriness persists?
yup same on all layouts
Does this happen on all browsers? Did you make any video card driver changes recently?
issue is only on chrome, and no i havent makd any changes to videocard drivers,
but i did reset my windows 10 a few days ago and installed latest updates.
 

Top