What's new

Grid shows by default no matter what


shadowcatcher

Active Member
Messages
25
Likes
0
Hi -
I'm running CS3 on a Power PC (Apple) 10.5.8

No matter what I do, any time I open an image, it shows up
with the grid selected. Have tried to change within preferences
and drop down dialogue with no lasting effect: every new image
is opened with the grid in view.

Compared to world peace, this isn't a huge issue. But in so far as
my desktop, this bugs me to no end. Plus I have turn the grid off
before being able to see the image to work on it.

Any insight as to how to change this preference would be appreciated.

Thank you.
 

Steve

Retired Administrator
Messages
7,868
Likes
1,506
Hi shadowcatcher welcome to PSG.

It could be a corrupt preferences file.

If you've made a lot of changes to the Photoshop's default settings you may want to rename it to see if that's what causing the problem.

You could locate the file and rename it.
When you restart Photoshop a new preferences file will be created with the default settings.

Preferences files vary by name and location for each version,
with each version storing its own preference settings in a different set of files.

You may need to do some research on how to locate the preferences file for your Operating System and your version of Photoshop.

A few of the clues that the Preferences file has gone bad are:

Freezes and crashes.
Unusual tool behavior.
Menu commands unexpectedly not available.
Missing or blacked-out icons in the Toolbox.
Unusual colors for interface items.

You can reset the preferences file manually:

Start the Photoshop while holding down Ctrl+Alt+Shift (Windows)
or Command+Option+Shift (Mac OS X).

Then, click Yes to the message, "Delete the Adobe Photoshop Settings file?"

Good luck.
Let us know if this works.
Steve
 

shadowcatcher

Active Member
Messages
25
Likes
0
All Hail the Steve-Dude!

That was THE Silver Bullet/Wooden Stake/Tight-Beam Microwave!

Preference file reset at program start solved the problem!

THANK YOU very much!

Peter
 

Steve

Retired Administrator
Messages
7,868
Likes
1,506
Excellent Peter.

We're putting together some help posts for common problems and questions.
This is from one of them.
This is a common problem with a pretty easy solution.

BTW, welcom to PSG.
 

shadowcatcher

Active Member
Messages
25
Likes
0
Hi Kevin,

Thank you for your suggestion; yes, I did have this option turned off.
I tried posting a reply earlier today - but hit the wrong reply button
and it never showed up here.

Have deleted/reset photoshop preferences as per
Steve's suggestion and all is again well in the universe.

best wishes -

Peter
 

shadowcatcher

Active Member
Messages
25
Likes
0
Hi Steve,

Thanks for the gracious welcome - and the
solution to my problem. I think preferences
must have gone bad after a crash at some
point, I just hadn't put 2+2 together to
make the association. Not that I would
have figured out how to fix it!

Good to hear I wasn't alone with this issue
(misery does love company).

Best wishes!

Peter
 
Messages
963
Likes
11
Im willing to bet that almost every photoshop user has had to reset their preferences at least once!! Glad we could help you! If you need anything just ask :)
 

Top