What's new

Nik Color Effects Pro (Rambling) but true


Pipsmom

Guru
Messages
920
Likes
931
I love the Nik collection I really do ....but it's got a random glitch that drives me loopy but who can grumble when it's free...
I use the Color Effects Pro in the classic soft mode for one friend whom I do a lot of pictures for of her dogs and today 18 touch ups of her new grand baby and she always asks for the soft look.
I have saved before entering Color Effects, apply new layer, choose only one of the top three because the last three cause the trolls come out to play ......Anyways.....I do everything that you suppose to do but I hold my breath till I'm out of it and it loads the selection because it's when you return to PS that the evil troll rears its ugly head...I can hear it snickering :evil: behind the screen .....lets have some fun with the old girl today and make her lose her work, it says. :devilish:
The troll is sneaky you see it doesn't do it everytime..oh no it's clever and wants to surprise you like a mother in law showing up unannounced to you door to stay a week....Aniticipation builds, anxiety heighten...Oh it's working today
...oh good.....( The sound track of Jaws plays in the background and the troll is snickering :evil:
Ok got through 15 grand baby pictures and she's running like a dream.....awww a good PS day.....Then the troll throws his spanner in and Bam he's got me and got me good...The white screen appears...... The white screen is what I call this glitch...not really the whole screen.
Where the picture suppose to be is a white blank, there is thumb nails of my picture in every layer, even a picture on the layer I'm working on....but where Nik adds a black mask besides it...it's turned white and nothing and I mean nothing gets rid of it. You can't delete it, can't go backwards, can't turn it off, can't roll back history before it was applied....Troll has you lock, stock and barrel.
Yesterday I found a magic bullet though....that if I open the PSD in another program it is the normal file....minus the NIK application......picture layers are normal ....worked has been saved ....and once I " save as "...the document through that program and over write the PSD file I then can return to PS and open it just like it was before the glitch and the white screen is gone...Smart aye?
If I am doing a lot of work it usually happens once every few days.....next time it does it and it will ...that much is guaranteed I'll post the PSD file and let you have a go at the troll and see how maddening it can be ...
OK rant over...Hahahahaha :rofl:
 
Last edited:

gedstar

Guru
Messages
4,378
Likes
4,533
Hi Pipsmom

Can't say that I've had issues with the Nik Color Effect Pro, it would be interesting if you could upload the PSD and your exact work flow so we can try and replicate the issue
I use CC2017 latest update and use the Nik collection quiet a bit, there's one thing that I always do before opening an image in Color Effect Pro or any of the other filters is I always convert my layer to a smart object, that way I can go back in and edit the Nik filter
 
Last edited:

Pipsmom

Guru
Messages
920
Likes
931
Thanks for that Gedstar, I've never converted it to a smart object first....Will give that a test and see if it happens when I choose one of the last three...they really cause it to go haywire.
It will happen...just because my computer has grimlins my hubby says..LOL
Will post the PSD when it occurs again for sure.
I reloaded 2017 just this morning and got the update also....back to working within it again...seems much better with the update
 

Top