What's new

Photoshop 6.0 sick


limey

Well-Known Member
Messages
195
Likes
3
Got a serious problem with Photoshop 6.0. I'm using a G4 Mac, system 9.2.

Tried to open it up to view some digital photos I'd transferred from my camera. I'd viewed some of them earlier without any problems, but this time for some reason PS would not open up properly.
By that I mean I couldn't see any menus or anything else. I knew it had opened up as the icon for PS was there under the Finder in the top right corner. I can click on a picture file and the picture will open up ok but still no menus etc. nothing on the screen but the picture.

I've rebuilt the desktop with Disk Warrior and checked for problems but found none.
I reloaded PS 6.0 from the original disk but still got the same response. No other programs are effected just PS. Any suggestions would be appreciated :(
 

vogonpoet

Well-Known Member
Messages
98
Likes
0
are all your palettes hidden? pressing the tab key (on a PC at least) hides/reveals all palettes.

If you can see your top menu bar, under WINDOW pull down menu you can also hide/reveal the palettes separately.

Just a thought.

If its not as simple as that, then finding your PS Preference file, renaming it or deleting it, then restarting PS might work also.

hope that helps
 

kiwi

Guru
Messages
593
Likes
0
Hi limey :)


Can you open your images with QT picture viewer ?


Stu.
 

kiwi

Guru
Messages
593
Likes
0
Ah hang on 9.2 is OSX classic enviroment yes? Well PS 6 does not work in the Classic enviroment.Only PS 7 has been designed to work with OSX :( This is the reason quite a few people have been waiting before porting to OSX limey.



I hope I am wrong bud.



Stu.
 

limey

Well-Known Member
Messages
195
Likes
3
Thanks guys but I just got it back to normal. I eliminated anything to do with PS 6 and loaded 5.5 just to see if it would work and it did.
I then loaded 6.0 again and this time it worked , don't know what the gremlins were up to but I hope I've seen the last of them. :D
 

kiwi

Guru
Messages
593
Likes
0
Glad it worked out limey :D


So 9.2 is not the classic enviroment then?



Stu.
 

limey

Well-Known Member
Messages
195
Likes
3
It is if you are using OSX, I really shouldn't be using this version as it doesn't do anything for me until I load X.
I'm planning on doing that soon so I figure I might as well leave it on.
 

kiwi

Guru
Messages
593
Likes
0
Ah ok :)


I will see if I can find that info for you,because I think if you have more problems it might be because you are using 9.2 :) .The only reason I took any notice of it {the article} was because someone asked a question in Macworld mag whether they could run PS in the classic enviroment and the answer was no.......actual it might be on the Macworld site as well somewhere :)


Stu.
 

limey

Well-Known Member
Messages
195
Likes
3
Thanks Stu, I've been running this way for quite a while now and this is the first time I've had a problem but if it keeps on occurring there might be something to what you say.
 

kiwi

Guru
Messages
593
Likes
0
Hmmm I did some research in some mags I have,and I think it appears I may have been full of crap [confused] ,all I could find was that with OS 9.1 and the first release of OSX you could not use a graphics tablet in 9.1 and you could not use scanner import or twain acquire in 9.1 while using 6.0.1.This may have all changed by now as well,and I have no idea where I saw that info at all now so maybe I was the unwitting subject of an off worldy mind altering conspiracy plot by the triple headed alien Zorg from the planet LetsmakeStulookstupid [slick]


Stu.
 

limey

Well-Known Member
Messages
195
Likes
3
Thanks for the research effort anyhow Stu, I don't know if there was a problem with using Twaine aquire with 6.0.1 but it works ok now.
 

kiwi

Guru
Messages
593
Likes
0
So it is 9.2 that is the Classic enviroment right?.So if you can do all that in the Classic enviroment with OSX installed I might have to make the leap I think :)


Stu.
 

limey

Well-Known Member
Messages
195
Likes
3
I don't have OS X installed yet still not sure if I am ready for it yet. You can install it with 9.2 and switch from one to the other depending what you applications you want to run.
I didn't need to upgrade from 9.1 to 9.2 as 9.2 doesn't do anything for you if you don't have X installed. However it doesn't seem to be causing me a problem so I'm just going to leave it there in the event I do get around to loading OS X. besides I don't think that PS 6 will work with OS X.
I just read part of a long article in MacWorld's April edition about PS 7 now being ready for OSX . However there is still some doubt that all of the plug ins for PS 6 will transfer to 7, so it looks like there is still work to be done before it is !00 %.
I'm in no hurry to upgrade to PS 7.B7
 

kiwi

Guru
Messages
593
Likes
0
Hmmm ya I am going to wait for PS 8 I think,but stranger things have happened :)


So if 9.2 works fine for you then PS 6.0.1 should be ok for using in the Classic mode within OSX as well :) ....which means then I just have to dig up new drivers for my printer and scanner :)


Stu.
 

limey

Well-Known Member
Messages
195
Likes
3
I don't think you would need to worry about new drivers etc. unless you wanted to print and scan in X.
You won't be able to use PS 6 in OS X. I think you would have to switch back to 9.2 to get your drivers etc. to work. I could be mistaken though
[honesty]
 

kiwi

Guru
Messages
593
Likes
0
Ya no PS 6 is a no no in OSX itself :)

Hmmm gonna give OSX some serious thought though:D


Stu.
 

Top