What's new

Photoshop Text tool Problem


Messages
5
Likes
1
so i was using the text tool in Cs6 and the blinking cursor line that usually shows up after whatever i just typed now shows up at the begging of the text. and whenever i input a punctuation mark or space it shows up at the beginning of the text line i started and only goes to the end if i continue to type. anyone have any idea how to fix this? thanks!
 

mattattack347

Power User
Messages
401
Likes
77
I am assuming you are making a "path" for the text to follow... In which case, It is a pain.
You must click over and over to select the path properly, If you do not achieve the expected result, do the same thing on a slightly different part of the path...
But, if you are just making plain text without the path... I suggest making the text box slightly larger than it was ,then attempt to type.
My Photoshop does that sometimes with a small text box...
If you do the same thing over and over expecting a different result, remember; your insane.
 

Hoogle

Guru
Messages
8,334
Likes
2,587
better still dont make a text box just click on your document with the text too and type away
 

Hoogle

Guru
Messages
8,334
Likes
2,587
are you sure you have not swapped the default text tool to another option if it continues reset your text tool and it should be back to normal
 
Messages
5
Likes
1
it was happening every time i opened and restarted my photoshop. also i deleted the preferences and opened it again. i was using the correct Text tool.

BUT. i figured it out. somehow my paragraph settings were messed with. not sure how. but i opened the paragraph panel and changed some things around and now its working perfectly! so happy to have it back haha
 

Originalsuki

New Member
Messages
3
Likes
0
Oh please, oh please tell me how you fixed it. I have the same issue adn nothing I've messed with under the paragraph panel does anything.
Every time I write a sentence and hit a period, or question mark or exclamation mark, it moves the punctuation to the beginning of the sentence: example
!It's making me mental
How do i fix this?
 
Messages
5
Likes
1
Id love to help you. I am going to work now but when I get home later tonight I will take a screenshot of the setting that I changed that fixed it
 
Messages
5
Likes
1
photoshop fix.jpg

This is what was selected that was making it mess up. selected the option right next to it and it was fixed completely. hopefully this works for you too.

sorry it took a while to get back to you, got a baby and three jobs haha
 

Key-Six

New Member
Messages
1
Likes
0
This problem was driving me nuts! I don't know how it could happened in the first place.. Anyway, thank you Tguitarplyr182! You saved me a lot of trouble!
 

Stanleys

Banned
Messages
3
Likes
0
This workshop will cover the Photoshop techniques every photo retoucher needs to know in order to create amazing images.
 

Barsath

New Member
Messages
1
Likes
0
Hi everyone,
I'm having exactly the same problem as Rajesh Janagam, I can't find those options in my paragraph panel.

Any ideas? I've been looking on google and apparently some release of CS6 does some dosen't.

I'm using CS6 v1.30 x64 on windows 7.

Cheers :)
 

kmai88

New Member
Messages
1
Likes
0
That button isn't showing up in my paragraph panel! I reset photoshop and everything and it's completely non-existent. And yes, I'm in CS6, yes I reset all photoshop settings, yes I reset the paragraph panel, I don't know what else I could possibly reset to get that button. I even tried type without creating a text box, still doesn't work. Grr. It's driving me insane.

This is what I'm getting:

Screen Shot 2012-11-10 at 9.15.37 AM.png

View attachment 18914

This is what was selected that was making it mess up. selected the option right next to it and it was fixed completely. hopefully this works for you too.

sorry it took a while to get back to you, got a baby and three jobs haha
 

Gvick

Member
Messages
5
Likes
0
Hi there,

I'm been having the exact same problem, but have found a solution which works for me anyway.
Whenever I used a punctuation mark it jumped to the left of the line rather than sitting at the right. I was making a basic text paragraph, no paths, nothing clever.

i was using the default text tool.

I didn't see the same paragraph palette layout that tguitarplyr182 showed earlier. However, when I went to the 'paragraphs styles' palette and clicked on 'new paragraph style' the text box reverted back to normal!

Hope that helps.
 

stephentroell

New Member
Messages
1
Likes
0
OK....so, I am on a Mac and don't have either of those options on that line in my paragraph palate. Neither do I have them under the "fly-out" menu under the upper right hand options. Help?

Screen Shot 2013-01-26 at 3.48.53 PM.png
 

Gvick

Member
Messages
5
Likes
0
Stephen,
I'm also having the same problem in my photoshop cs6, no fix yet but a partial solve which might work, (my paragraph tab looks identical to yours too)..what I do is this. I highlight the offending text, go up to the menu at the top of the screen, go to 'type' then scroll down to 'language options' then across to kashidas, click off kashidas. then go back to the same pane and choose 'left to right character direction.' it should then alter your text to normal.

It's very frustrating as I haven't found out how to fix this as a preference, but I'm still working on it. Hope it helps you anyway.
 
J

jst1cam

Guest
I had this same problem and I also didn't have the ¶ adjustment option in the paragraph panel. Not much on the web about the problem.

I still am unsure of what caused it for me, but I deleted my preferences and then re-opened CS6 and the ¶ adjustments were in the paragraph panel, flipped the insert cursor and was good to go!

Hope this helps some of you.
 

Top