What's new

small wierdness


Anamacha

Well-Known Member
Messages
91
Likes
0
Okay, maybe this is a small thing, but I've noticed that layers in my layers palette now have a GREY background instead of a white one. I don't know when this changed .. I THINK I was messing with my Preferences and then a while later I noticed the behaviour change, but I can't find an appropriate preference to change back ... ack

so ... [saywhat] ... anyone have any ideas on how to get this sucker back to normal (whatever THAT is, right?)

I'm using PS 6.0 on a Mac



Anam.
 

Anamacha

Well-Known Member
Messages
91
Likes
0
Duh me ... [confused] that would have helped, huh?

Here it is. Blank layer and blank 2 should be completely empty, and thus uncoloured or have the transparent background thingy. Layer 1 should be partially transparent, as there's an object on it that I'm working on.

If it helps, Text layers (that are still text) still have a black T on a white background (this isn't shown in the picture)

Does that help?



Anam.
 

theKeeper

Guru
Messages
2,313
Likes
63
Are you referring to the backgrounds of your layers not showing the normal 'transparency grid' pattern Anam?

Look within your prefs under the "Transparency & Gamut" options. See that you haven't set both colour to the same value.

Below is the prefs window i'm talking about, and what it should look like.

Other than that, check to be sure you're working under normal document settings -- i.e. in RGB Mode, etc...
 

kiwi

Guru
Messages
593
Likes
0
Ooooh using charteuse as a gamut warning color is a really good idea Mark.....I am using the gray default and believe it or not I never even thought of changing it [doh]


Stu.
 

theKeeper

Guru
Messages
2,313
Likes
63
hahaha well actually Stu?... i don't really have much use for a 'Gamut Warning'. I don't do a lot of print work.

I probably just changed it because i could! hahaa :rofl:

Me = anal control freak [confused]
 

Anamacha

Well-Known Member
Messages
91
Likes
0
you know, I changed my out of gamut colour too ... pretty much for the same reason -- because I COULD :D

Anyway, I checked. Very nice try, but that's not the problem. I haven't reset those colours (yet). See:

If you look real close at the edges of the window, it proves that I have my browser AND PS up a lot of the time .:shocked:

Anam
 

kiwi

Guru
Messages
593
Likes
0
John try unchecking use video alpha and see what happens? :)


You wouldnt believe it I forgot to change the gamut color again [doh]


Stu.
 

Anamacha

Well-Known Member
Messages
91
Likes
0
yeah, you know, I tried that, and it just turned itself back on ... [[confused] I dunno what's up with that.

I guess I can try again.



Anam
 

kiwi

Guru
Messages
593
Likes
0
If it turned itself on and repeatedly does so just leave it.Mine is not turned on so I just assumed you had turned it on........maybe there is something on it in the manual :)


Stu.
 

Top