+ Reply to Thread
Results 1 to 7 of 7
Like Tree1Likes
  • 1 Post By Soonosaj

Thread: I am having trouble with layer mask settings (I THINK)

  1. #1
    Junior Member
    Join Date
    Nov 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I am having trouble with layer mask settings (I THINK)

    Hi there, this is my first post of hopefully many i love using photoshop however my enjoy has been mered wtih an issue i have with my layer mask..

    When i try to use layer mask to blend two images together where it used to completely remove the top layer it now only removes like 80% leaving like transparent viewof the top layer????

    I have tried all the settings i can find in mask to reset this. I have reset mask tool only and then even all tools.

    PLEASE PLEASE PLEASE help...

    Thanks

    Jason

  2. #2
    Administrator
    Join Date
    Jul 2010
    Location
    NJ & FL, USA
    Posts
    6,557
    Thanks
    13
    Thanked 259 Times in 229 Posts

    Re: I am having trouble with layer mask settings (I THINK)

    Have you checked the opacity setting of the layer?

  3. #3
    Junior Member
    Join Date
    Nov 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: I am having trouble with layer mask settings (I THINK)

    Yup i sure have. they are set to 100%
    and yet it still is there.....

    Could it be the brush setting? when i use the brush to work on the mask its like its only removing 80%

  4. #4
    Beast RARRR!
    Join Date
    Jun 2012
    Location
    Cornwall, UK
    Posts
    659
    Thanks
    18
    Thanked 68 Times in 65 Posts

    Re: I am having trouble with layer mask settings (I THINK)

    you are using Colour: 000000 aren't you, anything other than complete black will also cause this.

  5. #5
    Junior Member
    Join Date
    Nov 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: I am having trouble with layer mask settings (I THINK)

    Please forgive my ignorance but where do i find that out? or change it? are you talking in brush settings? or mask settings?
    thanks

  6. #6
    Junior Member
    Join Date
    Nov 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: I am having trouble with layer mask settings (I THINK)

    You are a true champion.....thats what it was
    thank you so so so much
    i knew it would have been something simple i have stuffed up lol.....
    Remote-Medic likes this.

  7. #7
    Beast RARRR!
    Join Date
    Jun 2012
    Location
    Cornwall, UK
    Posts
    659
    Thanks
    18
    Thanked 68 Times in 65 Posts

    Re: I am having trouble with layer mask settings (I THINK)

    Excellent, done it myself a few times. Glad you have got to the bottom of it now

 

 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Powered by vBulletin® Version 4.1.9
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2011 Photoshop Gurus Forum. All rights reserved.
All times are GMT -5. The time now is 12:51 AM.