What's new
Photoshop Gurus Forum

Welcome to Photoshop Gurus forum. Register a free account today to become a member! It's completely free. Once signed in, you'll enjoy an ad-free experience and be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!



New Member
Hello everyone, I have this trouble: When I begin to play an action, I get this notice: "The command "---" is not currently available. Continue/stop. When I enter, a non-ending series of actions comes, to no avail. I get stuck. Where am I wrong? I could not succeed even in one Action.
Hello and welcome.

You will need to provide more information if not the actual action itself or a detailed step by step description of your steps in order to determine why you are receiving this error.

It may be that when you set up the action with one image, the same parameters are not present in the next image you are trying to use the action with. Maybe a missing selection , brush, layer or layer name, a target background, etc.

It's hard to help without further information.
I've often gotten stuck at the beginning of an action when I don't have that layer active...
HI @ronymaayan
You are not alone in your experience.
As an additional example, I have created Actions where I got that error message because it only worked on unlocked Layers. If I tried it on a background Layer, it bellied up.
I agree with @IamSam that the fastest way to figure this out is for you to save the Action to a file and share that file so forum members can help debug your problem. That with a exact screenshot of you Layer Stack and Image when the error occurs will really narrow down the debugging a lot.
This is the same type of debugging that every software designer has to do and sometimes it can be a bit frustrating as when starting you don't know in advance where the "gotchas" are.
Just a suggestion
John Wheeler