What's new

ALT key shows Move tool


HD269

New Member
Messages
3
Likes
0
I don't know what I've done but since this morning whenever I press the ALT key it shows the Move tool cursor. I must've pressed something to make it do this but I have no idea what. Help, please?
 

IamSam

Administrator
Staff member
Administrator
Messages
17,839
Likes
11,323
The option/alt key performs different tasks for different tools. What tool do you have selected when the option/alt key shows the move tool cursor? Please describe precisely what you were doing when this happened.

If all else fails...........just reset your prefs.
 

HD269

New Member
Messages
3
Likes
0
Interesting. Inspired by your suggestion I recreated the workflow I was doing when it happened and now I find I don't need to press ALT to resize my brushes, I just press [ and ] by themselves. I suppose that's useful but I'd still like to be able to control the option to do that. What have I done?
 

HD269

New Member
Messages
3
Likes
0
The other alternative is it does that anyway and I'm just losing it. I'm sure I had to press ALT plus [ ] to resize the brushes. Ah well, must be that. Sorry to trouble you.
 

IamSam

Administrator
Staff member
Administrator
Messages
17,839
Likes
11,323
What have I done?
Still not sure...............you still did not mention what tool you had selected when the option/alt key shows the move tool cursor or what you were doing when it happened.

when it happened and now I find I don't need to press ALT to resize my brushes
I'm sure I had to press ALT plus [ ] to resize the brushes.
Had you ever changed the key functions for the option/alt key? The option/alt key has never caused the Move Tool to be activated with any Ps tool. If you have the Brush Tool selected, the option/alt key brings up the Eyedropper Tool by default unless you specifically changed it. Are you sure it's bringing up the Move Tool cursor or one that's possibly similar?
 

polarwoc

Guru
Messages
1,127
Likes
894
Rarely, my Alt button gets pressed and it remains pressed though the key comes up at the same height like every other key. Then, it is as good as operating the keyboard with my Alt pressed. To fix it, I hit both by Alt keys in hard so the condition is rectified. It is likely one of your other keys is depressed? Maybe space bar?

...and now I find I don't need to press ALT to resize my brushes, I just press [ and ] by themselves.
To resize brush size, I do not have to press the Alt key in addition. I just press the square bracket keys. It is likely that your preferences were differently selected and not the PS default to allow a variation.
To check up, go to Edit > Keyboard Shortcuts...
Under Keyboard Shortcuts, select "Tools" in the "Shortcuts For" pull down selection and scroll down to see what it shows for "Increase/Decrease Brush Size". The screenshot shows mine so you can compare.
KB.png
 

Top