What's new
Photoshop Gurus Forum

Welcome to Photoshop Gurus forum. Register a free account today to become a member! It's completely free. Once signed in, you'll enjoy an ad-free experience and be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Can you solve this Photoshop puzzle?


Peano

Banned
Messages
79
Likes
47
I can't figure this one out. I'm running Photoshop 25.1.0. When I launch it, instead of getting my default workspace, I get the Home screen saying I don't have any cloud files (because I don't use the cloud). I have to click the PS icon at top left to get to my workspace.

I've tried (repeatedly) going into Interface Preferences (General) and unticking "Auto show the Home screen." But it doesn't stick. If I close PS and reopen, I get the Home screen, and that box has been re-ticked.

BUT: If I launch PS "as an administrator," it opens, as it should, in my default workspace. And the unticked "Auto show Home screen" remains unticked.

So I'm stumped. Any ideas on how to get rid of that Home screen regardless of how I launch PS?

EDIT: I also notice that other Preference settings don't stick. For instance I tick the second internal drive, D:, as a scratch disk. But that is unticked the next time I launch PS. But: if I open PS "as an administrator," all of those preferences remain in effect.

I've even tried uninstalling PS without saving settings and preferences, then re-installing it and starting from scratch. I continue to have the same problem: that bloody Home screen on startup.
 

Peano

Banned
Messages
79
Likes
47
I can't figure this one out. I'm running Photoshop 25.1.0. When I launch it, instead of getting my default workspace, I get the Home screen saying I don't have any cloud files (because I don't use the cloud). I have to click the PS icon at top left to get to my workspace.

I've tried (repeatedly) going into Interface Preferences (General) and unticking "Auto show the Home screen." But it doesn't stick. If I close PS and reopen, I get the Home screen, and that box has been re-ticked.

BUT: If I launch PS "as an administrator," it opens, as it should, in my default workspace. And the unticked "Auto show Home screen" remains unticked.

So I'm stumped. Any ideas on how to get rid of that Home screen regardless of how I launch PS?

EDIT: I also notice that other Preference settings don't stick. For instance I tick the second internal drive, D:, as a scratch disk. But that is unticked the next time I launch PS. But: if I open PS "as an administrator," all of those preferences remain in effect.

I've even tried uninstalling PS without saving settings and preferences, then re-installing it and starting from scratch. I continue to have the same problem: that bloody Home screen on startup.
RESOLVED!! Someone on another forum had the answer: Go into AppData > Roaming >> Photoshop settings. In that file, give read/write/change permissions in the Prefs file. After that, settings in UI Preferences stick, and the Home screen is history.
 

ushere

Well-Known Member
Messages
68
Likes
28
glad you got it sorted. i've always set ps to open as admin since ps 5
 

Top