What's new


OK, I tried to keep this transparent and I don't think it worked. The non-color (white) area should be clear. What did I do wrong?


Mongo, if you would look at you image in Photoshop, the background that should be transparent should have a checkbox pattern.
Photoshop is telling you with that checkerboard pattern, that this particular area doesn't contain any pixels. If you background is white in your example, you should make it invisible by clicking on the eye symbol in front of this layer. Save the file as a GIF and make sure that the option transparency is selected.
That's what I thought I did. I will try again.