What's new

"The Parameter is incorrect" - PS 7 won't start


shooric

New Member
Messages
4
Likes
0
Hi guys,

Maybe someone here had same problem that I do ...

I recently upgraded to XP. Decided to install Photoshop 7, it installed fine - no errors, no warnings...
However when I try to launch Photoshop 7 it gives me a small error box titled "Adobe Photoshop" with text "The Parameter is incorrect" and only "OK" button. Once I click "OK" the error window just dissappears. I tried uninstalling, tried reinstalling, installing on a different drive - but get exact same error every time. I would really appreciate if someone could tell me how to fix this problem.

Alex
 

Erik

Guru
Messages
1,534
Likes
2
There may be a problem in your Photoshop CDRom. If possible, try installing on another comp with XP or another OS. If you have the same problem, then it is the CD. In that case you can contact Adobe and they will send you another one.

If not, then the problem is more complex. I don't use XP myself, and I never had this dialog box myself, but there are XP users here on the board. They might give you more info.
 

shooric

New Member
Messages
4
Likes
0
Thanx for the tips! Since I have dual boot - I tried to install PS 7 on W2K ... and it worked fine ... eek
 

sfm

Guru
Messages
1,163
Likes
4
yikes that is weird - I just hate it when software doesn't behave itself [doh]
welcome aboard by the way and I am glad to hear that you got it working in one of your OS! cause I have no idea why it would do that [confused]
sfm
 
G

Guest

Guest
Hi Shooric and welcome to the board ;)

Can you check something out for me, in this case the version number of your XP.
Go to Programs -> Accessories -> System Tools -> System Information.
Look under system summary; it should show something like version 5.x.xxxx
Let me know what is says and I might have a solution for your problem.
 

shooric

New Member
Messages
4
Likes
0
Yep. Will check that version number, not at home now. I believe it is build 2026 and it is an eval 30 days version.

Thanx for the info guys. I did check the adobe forums ( http://www.adobe.com/support/techdocs/2bca6.htm ) and tried most of the solutions they are posting there... I even deleted the settings files but ps doesnt even go as far as recreating them. [confused]

Only thing left is to reinstall it in safe mode and if thats not it - remove all fonts except systems...

I've been using PS since version 4 :D and really liked the changes they made in 7 ... another strange thing - PS 6 works fine under XP...

Anyways guys :) thank you much for help - i really appriciate it
 
G

Guest

Guest
Photoshop 7 is not compatible with your version of XP.

I quote this newsgroup article;

"> Alright, I installed Photoshop 7.0, not the beta, everything worked fine
until i tryed to start it. Then it came up with an error saying "The
parameter is incorrect". Anyone know the cause of this problem??

Photoshop 7 is not supported on pre-release versions of Windows XP. Go to
Programs -> Accessories -> System Tools -> System Information. The Version
should be 5.1.2600"


Here is the complete thread: http://groups.google.ca/groups?hl=en&lr=&ie=UTF-8&threadm=1FBD2076F095CA0E33787A25619F598F@in.WebX.aaQKaf7vad4&rnum=1&prev=/groups?q=%22The+Parameter+is+incorrect%22+photoshop&hl=en&lr=&ie=UTF-8&selm=1FBD2076F095CA0E33787A25619F598F%40in.WebX.aaQKaf7vad4&rnum=1
 

Top