What's new

Motion bluring


_alexbrandt_

Well-Known Member
Messages
66
Likes
8
Hey there,

I'm doing a background motion blur effect on this picture.

Screen Shot 2019-01-02 at 21.46.39.jpg

I've cut out the car and applied a motion blur only to the background.
But I can see that around the car there is a halo. I think it's because the motion blur is also getting the car in the background which is underneath.

Screen Shot 2019-01-02 at 21.52.25.jpg

What can I do to kill that halo ?
 

JJLAPIN

Guru
Messages
1,047
Likes
1,302
I assume you have the Car alone on the top layer. On your bottom layer before you blur it clone into the car with the background.:)
 

SCTRWD

Power User
Messages
451
Likes
228
Try this:
Cut the car out from background on it's own layer. On the background layer fill the hole the car left with Content Aware Fill. Now you can add a Motion blur to the background layer.
 

_alexbrandt_

Well-Known Member
Messages
66
Likes
8
Try this:
Cut the car out from background on it's own layer. On the background layer fill the hole the car left with Content Aware Fill. Now you can add a Motion blur to the background layer.
Pretty good idea but it looks like it doesn't work :rolleyes:

Screen Shot 2019-01-03 at 09.49.08.jpg

Screen Shot 2019-01-03 at 09.49.43.jpg

Screen Shot 2019-01-03 at 09.50.05.jpg
 

_alexbrandt_

Well-Known Member
Messages
66
Likes
8
I assume you have the Car alone on the top layer. On your bottom layer before you blur it clone into the car with the background.:)
Yes, I've got the car on a separate layer. I'm not sure I understand what you are saying about cloning into the car with the background.
 

Eggy

Retired Moderator
Messages
5,313
Likes
5,082
Have a look here on how it's done best...

Since you have to make a car disappear it will be a lot more work but there's no such thing as a press and ready button in PS...
 
Last edited:

_alexbrandt_

Well-Known Member
Messages
66
Likes
8
Have a look here on how it's done best...

Since you have to make a car disappear it will be a lot more work but there's no such thing as a press and ready button in PS...
Hey Eggy,

Yeah, thanks for the link. These Phlearn videos are good.
I figured out the issue had to do with the background edge of the car.
So yeah, I didn't fully clone the car out for the background but it seems to work now.
 

Top