What's new

Photoshop Text tool Problem


Gvick

Member
Messages
5
Likes
0
I've been having trouble finding out how to delete the ps prefs, thought it should be straightforward but getting a bit confused, how did you do it?
 

sowmithra

New Member
Messages
1
Likes
0
If you are using Photoshop CS6 go to Edit -> Preferences -> Type -> Choose Text Engine Options -> Select or Check Mark East Asian -> Click on OK and Restart the Photoshop.
 

Gvick

Member
Messages
5
Likes
0
my prefs already have this set. What I've now noticed is that any new documents are working fine, but if I open up the old documents which had the problem on it, they still have the problem, and i cant fix it even after setting those prefs.
 

FloydWorx

New Member
Messages
1
Likes
0
Hi everyone, I had the same frustrating issue and seems that this button in the Paragraph tab solves the problem.
However I belonged to the group of people who did not have this "paragraph direction" button.

I think I've found how to make it visible, it's this easy:
Go to Type in the upper menu and than select Language Options -> Middle Eastern Features.
Now the paragraph direction buttons finally appear in the Paragraph tab and switching it Left-to-Right state immediately solves this punctuation issue.
I hope it works in everyone's PS.
(check picture)

Floyd

paragraph_direction.jpg




View attachment 18914

This is what was selected that was making it mess up. selected the option right next to it and it was fixed completely. hopefully this works for you too.

sorry it took a while to get back to you, got a baby and three jobs haha
 

Kyle Young

Member
Messages
8
Likes
0
THANK YOU SO MUCH!
I consider myself a seasoned Photoshop Veteran and this TOTALLY threw me for a loop. I don't remember pressing that button at all... I have reinstalled Photoshop twice and deletd my preferences and EVERYTHING....

THANK YOU SO MUCH.
I made an account just to say thank you!
 

HDS215

New Member
Messages
1
Likes
0
I'm having a similar problem. My text isn't showing at all. I'm pretty sure its not the obvious font color, size etc. The text indicator only shows up in the little square at the top left corner where you adjust the size of the text box. My text doesn't show up in the text box but I can see the word I wrote in the layer control box.

Please Help!

Thanks
 

Samantha80

New Member
Messages
1
Likes
0
it was happening every time i opened and restarted my photoshop. also i deleted the preferences and opened it again. i was using the correct Text tool.

BUT. i figured it out. somehow my paragraph settings were messed with. not sure how. but i opened the paragraph panel and changed some things around and now its working perfectly! so happy to have it back haha
Hello..
I just registered here to say Thank You for the help, because i had same problem and it makes me angry, no one could help me,,
Regard
Samantha..
 

TerraUser

New Member
Messages
1
Likes
0
I am having the same issue and it is driving me nuts!

Unfortunatly when I go to Type>Language Options the only choice I have to use is 'East Asian Features' and not the 'Middle Eastern Features' as described below. Anyone have any idea how I can get it instead of the 'East Asian' option?

Also whenever I attempt to justify my text (right, left, center, full, any of them) through the paragraph window I get a pop up error that states "Could not complete your request because of a program error." I am only assuming here that this may be connected in some way to the text issue. Has anyone had this issue as well?

Thank you!


Hi everyone, I had the same frustrating issue and seems that this button in the Paragraph tab solves the problem.
However I belonged to the group of people who did not have this "paragraph direction" button.

I think I've found how to make it visible, it's this easy:
Go to Type in the upper menu and than select Language Options -> Middle Eastern Features.
Now the paragraph direction buttons finally appear in the Paragraph tab and switching it Left-to-Right state immediately solves this punctuation issue.
I hope it works in everyone's PS.
(check picture)

Floyd

View attachment 27831
 

Mis

New Member
Messages
1
Likes
0
I registered in this forum just to say 10000x THX!!!! to Tguitarplyr182 for the solution!!!!
I was having the same problem.. Almost lost my mind and then came Tguitarplyr182 and saved my day! :)
:clap:
 

jaybread22

New Member
Messages
1
Likes
0
If 'Middle Eastern Features' is not available under your Type››Language Options Menu, Go to Preferences››Type and 'Choose Middle Eastern and South Asian' under Choose Text Engine Options. When you go back to your Type››Language Options Menu, you'll be able to select Middle Eastern Features, which will make the 'paragraph direction' button appear in your Paragraph Panel.

 

blakej

New Member
Messages
1
Likes
0
I was having the exact same problem, where I did not see the paragraph option. Going through Type > Language got me nowhere. This is what I did, and it fixed the issue. Photoshop > Preferences > Type (changed to Middle Eastern and South Asian). Then I deleted all text layers on my project, saved the project, and re-started Photoshop.

Now everything works for me. Hope that helps!

Screen Shot 2014-02-27 at 9.18.31 AM.pngScreen Shot 2014-02-27 at 9.18.43 AM.png
 

Top