What's new

Wacom Lag is driving me crazy!!!


Status
Not open for further replies.

Rufkraft

Active Member
Messages
33
Likes
15
Greetings to All!

I have been experiencing a absolute horrible brush lag using my Wacom Intuos in Photoshop with my home computer. I have a feeling it may be my desktop (as the problem is not as prevalent at work-although others are) but wanted to throw my problem out there. Basically it is a 1-3 second lag anytime i make a brushstroke. Sometimes even when i'm just clicking around selecting tools and moving sliders and such. specs.jpgI am running Photoshop CC 2017 on Windows 10 on a Dell Inspiron. Here is what i have tried so far:

• Stopping and starting the driver in services
• Toggling Windows Ink on & off
• Changing the Graphic performance mode to basic
• Deleting and reloading driver

I am using the tablet via a wireless connection with Bluetooth speakers as well which may contribute tp the problem. But it seems to go in and out- sometimes bearable but most times down right deplorable.I imagine from the fixes available with a search that others have this problem as well. Has anyone experienced this and know of a genuine fix? Any help would be greatly appreciated!!! Thank you!
 

gedstar

Guru
Messages
4,378
Likes
4,533
OK you can try this
Close PS

1 Turn off Windows Ink
image5.jpg

2 Go into control panel and then Pen and Touch settings
3 Disable this
image1.jpg

And this
image2.jpg

Now go to C:\Users\yourname\AppData\Roaming\Adobe\Adobe Photoshop CC 2015\Adobe Photoshop CC 2015 Settings
Or whatever version you have installed so could be Adobe Photoshop CC 2017 etc

If you don't see that above path you'll need to enable this in Folder Options
Untitled.jpg

Download this text file and save it into the above location
View attachment PSUserConfig.txt

P.S. the text file is safe and only contains 2 lines
# Use WinTab
UseSystemStylus 0

I am using the tablet via a wireless connection with Bluetooth speakers as well which may contribute tp the problem
Just a thought but have you tried using the Tablet plugged directly into the PC?
 
Last edited:

Rufkraft

Active Member
Messages
33
Likes
15
Thank you Gedstar this is awesome! I'm going to try this right when i get home... haven't found anything referencing the user config so i am excited about this. I used to used the long cable included with the tablet but alas i'm a little short cabled nowadays. I always worry about the charging port becoming damaged as well after reading up on recharging the battery externally- seems like a few people have had problems.

I will post my results later today. Thanks again!!
 

gedstar

Guru
Messages
4,378
Likes
4,533
No worries hopefully it will solve your issues, I had similar issues as you described and that's what worked for me

I leave my cable plugged into my Wacom tablet all the time without any issue, battery works fine if I unplug the cable
 
Last edited:

Rufkraft

Active Member
Messages
33
Likes
15
gedstar i took your advice and just went and got myself a longer cable. This solves the problem considerably. Even with the above fix the lag with the wireless is just too much to bear. Thank you for your help!
 

gedstar

Guru
Messages
4,378
Likes
4,533
Hey glad you got it sorted

I'd imagine the wireless via Bluetooth speakers could have been the cause of the issue

Thanks for reporting back :thumbsup:
 

Kevin Ausinet

New Member
Messages
1
Likes
0
OK you can try this
Close PS

1 Turn off Windows Ink
View attachment 70042

2 Go into control panel and then Pen and Touch settings
3 Disable this
View attachment 70034

And this
View attachment 70035

Now go to C:\Users\yourname\AppData\Roaming\Adobe\Adobe Photoshop CC 2015\Adobe Photoshop CC 2015 Settings
Or whatever version you have installed so could be Adobe Photoshop CC 2017 etc

If you don't see that above path you'll need to enable this in Folder Options
View attachment 70056

Download this text file and save it into the above location
View attachment 70040

P.S. the text file is safe and only contains 2 lines
# Use WinTab
UseSystemStylus 0



Just a thought but have you tried using the Tablet plugged directly into the PC?
Thanks for the info, I had a similar issue. I went and changed the pen settings in the Wacom App. I used the drop down and changed the tip to "Double Click" from "Click". I am using Windows 10 on a Dell computer. Attached is the image in the settings. Not sure if it is useful to Adobe users as I was using it to write on screen only
I found the following info useful

https://forums.tapas.io/t/help-how-do-i-fix-this-very-peculiar-wacom-tablet-lag-issue/20897

https://social.technet.microsoft.co...ag-in-some-applications?forum=w7itprohardware
 

Attachments

Status
Not open for further replies.

Top