What's new
Photoshop Gurus Forum

Welcome to Photoshop Gurus forum. Register a free account today to become a member! It's completely free. Once signed in, you'll enjoy an ad-free experience and be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Wacom tablet eraser tool question


Temp101

Active Member
Messages
26
Likes
1
I just purchased a Wacom pro tablet awhile back and just noticed something. When for instance I use the eraser tool, even with the hardness setting to 100%, I still have to overlap an edge of something i'm trying to erase to get it to get it to the edge. With the mouse, the hardness settings apply. No need to overlap.

Is this normal? Hope I explained that correctly.

Thanks

Edit: I turned on and off the airbrush setting and it seemed to have fixed it.
 
Last edited:

IamSam

Administrator
Staff member
Administrator
Messages
22,639
Likes
13,235
If this is turned on, turn it off.

Screen Shot 2016-07-02 at 9.24.06 PM copy.png
 

Temp101

Active Member
Messages
26
Likes
1
I'm not sure. I turned on the airbrush setting and it seemed to fix it. Then I turned it off and it still seems to be working correctly,

Thank you.

Now I'm having issues from upgrading to El Cap in Photoshop lol. I don't know if that's an issue to post here or not.
 

IamSam

Administrator
Staff member
Administrator
Messages
22,639
Likes
13,235
I'm not sure. I turned on the airbrush setting and it seemed to fix it. Then I turned it off and it still seems to be working correctly,
Turn off all three! The "Pressure for opacity", "Airbrush", and "Pressure for size".



Now I'm having issues from upgrading to El Cap in Photoshop lol. I don't know if that's an issue to post here or not.
Depends, on what type of issues your having. What version of Photoshop are you running? You may need to upgrade your Ps as well.
 

Temp101

Active Member
Messages
26
Likes
1
I'm on Photoshop CC 2015.5

When I open a raw file, CR2, It opens with ACR. When I do what I need to do in ACR and it's opening in PS it crashes. Then I get the error

Then I go into preferences and it can't find my card.

I restart and my card is listed again. Under camera raw preferences the graphic processor is unchecked the way it was in Yosemite.

I deleted PS preferences and nothing helps. It worked flawlessly in Yosemite.

Edit: Luckily I had a backup and cloned everything back to Yosemite. Everything is working properly again. I would of liked to have known what the issue was tho.
 

Attachments

  • Mac 2016-07-02 at 11.10.08 PM.png
    Mac 2016-07-02 at 11.10.08 PM.png
    97 KB · Views: 12
  • Mac 2016-07-02 at 11.10.30 PM.png
    Mac 2016-07-02 at 11.10.30 PM.png
    71.5 KB · Views: 12
  • Mac 2016-07-02 at 11.11.16 PM.png
    Mac 2016-07-02 at 11.11.16 PM.png
    70 KB · Views: 12
Last edited:

Top