Desktop problem

JoeJ

Well-Known Member
#1
My desktop icons will not open because the usual dropdown menu for opening them suddenly omits the word OPEN.

This happened after I entered a date on the desktop with the Photoshop CS6 type tool. Could this have caused the problem? I have tried to delete the date but did not succeed.

I have a spare icon on the desktop for the REYCLE BIN which I cannot delete. How to get rid of it please?

I am on Windows10.

Many thanks in advance for you help.
Joe
 

IamSam

Administrator
Staff member
Administrator
#2
My desktop icons will not open because the usual dropdown menu for opening them suddenly omits the word OPEN.
Are you talking about icons on your Windows OS desktop? The Photoshop Type Tool will not work outside of a Ps document, so you could not have used it on your desktop. Please clarify, thanks.
 

gedstar

Forum Moderator
Staff member
Forum Moderator
#3
Maybe Joe means this option

View attachment 73278

I'm confused about this bit
"This happened after I entered a date on the desktop with the Photoshop CS6 type tool. Could this have caused the problem? I have tried to delete the date but did not succeed."
 

IamSam

Administrator
Staff member
Administrator
#4
gedstar , in your example that is a desktop icon, right?

Like this?
Screen Shot 2017-04-09 at 9.56.12 AM.png

This is still a desktop icon that's a function of the OS and not Photoshop. I'm very confused about this one. I hope the OP comes back and sheds some light on the matter.
 

gedstar

Forum Moderator
Staff member
Forum Moderator
#5
Yep Sam that's the Desktop icon, when Joe speaks about "My desktop icons will not open because the usual dropdown menu for opening them suddenly omits the word OPEN."

It's the only thing I can think of, but you have to right click to get that option and he doesn't mention that.
I'm confused as well, maybe @JoeJ will come back and enlighten us
 
Last edited:

JoeJ

Well-Known Member
#6
First of all, thanks again.

Yes, indeed, it's the option that has the word OPEN at its very top that I was referring to. Now I can only access that option (and the word OPEN) by going to the External Hard Drive.

I want to get that option back on my desktop when I hit an icon to open it (without having to go to the External Hard Drive) for that's how the desktop icons open when things are working are normally. How to do it, please?

Joe
 

gedstar

Forum Moderator
Staff member
Forum Moderator
#7
Hi Joe can you post a screenshot of what you're talking about and explain what it is you're trying to open, is it a shortcut, an application or image?
 

JoeJ

Well-Known Member
#8
If you could kindly let me know how to send you two images from my Pictures Folder, it would make my problem immediately clear. I have saved two such images in Pictures but don't know how tot transmit them.

Sorry for the bother and please excuse my ignorance.

Joe
 

JoeJ

Well-Known Member
#10
Thks again, but I don't know how to attach screenshots. Have gone to the icon to attach images ,but then what to do?

Joe
 

JoeJ

Well-Known Member
#12
axzxzx - smaller copy.jpg

It's not the window in the extreme right of the image that I want on my desktop but the window with the word "OPEN" at the top of the list of options.
 

gedstar

Forum Moderator
Staff member
Forum Moderator
#13
Hey Joe

You get that option when you right click on the desktop

View attachment 73288

You need to right click on a shortcut/icon on the desktop to get to open option

When you right click on shortcut/icon you should see this

View attachment 73289

If you don't see that option you could try this

Left click on the start button and type CMD and then right click on Command Prompt and select Run As Administrator

View attachment 73290

Then copy and paste this into the window and hit return on the keyboard
sfc /scannow

View attachment 73291
 
Last edited:

JoeJ

Well-Known Member
#14
It's no use clicking on the desktop icons. They won't open unless I go to the Control Panel > View Devices and Printers > Samsung External Hard Drive > Working on it > Autoplay > Recovery (H) > View files

Going through all this is a nuisance. Normally I just click, as you suggest, on a desktop icon and then hit the word OPEN in the menu that pops up on the desktop.

Renewed thanks.
 

gedstar

Forum Moderator
Staff member
Forum Moderator
#17
Nothing happens.

Joe
Hi Joe

You really need to explain what you mean by "Nothing happens"
The more info you provide the easier it is for us to help you!

I think it could be an issue with your logon profile if you're having issues with icons on the desktop but as I said you need to provide more info, have you tried running scannow as I suggested?
 

gedstar

Forum Moderator
Staff member
Forum Moderator
#19
@MrToM

You're most likely correct, but one liners like the op provided don't help us to help him :banghead:
I'd reckon it's a corrupt logon profile.