What's new
Photoshop Gurus Forum

Welcome to Photoshop Gurus forum. Register a free account today to become a member! It's completely free. Once signed in, you'll enjoy an ad-free experience and be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

missing workspace button on options bar


timtom42

Member
Messages
8
Likes
0
CS6 Screen Capture.PNG

I've tried resetting and deleting preferences.

It WAS there, but now it's not. And it won't come back.
 

IamSam

Administrator
Staff member
Administrator
Messages
20,886
Likes
12,624
Try resetting your preferences.

How to reset Photoshop preferences (In Windows):

First, hold down all three Ctrl + Alt + Shift buttons.
Now "while keeping those button held," simply open Photoshop, and as Photoshop loads, you should get a prompt asking if you would like to "delete the Photoshop settings file", Click yes

On a Mac, hold Shift + Option + Command while starting Photoshop to delete the preferences.
 

timtom42

Member
Messages
8
Likes
0
Unfortunately, that didn't work. But, I thank you for the quick response. I'm using Windows 8.1, by the way.
 

MrToM

Guru
Messages
3,504
Likes
3,227
Hold on a second.....before you go resetting anything!

It looks as if you have re-sized the UI window which, if small enough, will remove the workspace dropdown.

Just widen the UI window and the dropdown should re-appear.

If it doesn't, reset as IamSam suggested.

Regards.
MrToM.
 

timtom42

Member
Messages
8
Likes
0
Actually, that was a purposely truncated screen shot, meant to show the relevant area. The interface is at full size.
I've reset the preferences several times, to no avail.
While I missed it yesterday, Happy Birthday MrToM.
 

IamSam

Administrator
Staff member
Administrator
Messages
20,886
Likes
12,624
This is mine.....

Screen Shot 2015-07-06 at 1.04.06 PM.png

When I resize my window, the workspace button disappears as well. Have you tried expanding the UI window?

Here it is expanded and the button returns....

Screen Shot 2015-07-06 at 1.10.56 PM.png
 
Last edited:

MrToM

Guru
Messages
3,504
Likes
3,227
No worries....although doctoring the image wasn't a good idea considering the nature of the problem.

OK then.....is Flash Player up to date? (Both of them).

I've had the same problem before although some time ago but updating Flash Player did the trick.

Try turning off the GPU options and see if that helps.

Update your Video Card driver....an old excuse but sometimes it works.

Erm......I dunno what else to suggest.

Thanks for the Birthday wishes.

Regards.
MrToM.

EDIT:
Just thought of another thing to try....do you have 'Enable Narrow Options Bar' checked under EDIT > PREFERENCES > INTERFACE....?

enable_narrow_options_bar_MT_01.jpg

If so, uncheck it.
 
Last edited:

IamSam

Administrator
Staff member
Administrator
Messages
20,886
Likes
12,624
Place your cursor on the edge, when it turns into a double ended arrow, click and drag.
 

MrToM

Guru
Messages
3,504
Likes
3,227
So exactly what I said way back in post #4 then!

Just widen the UI window and the dropdown should re-appear.

Sheesh.

Regards.
MrToM.
 

timtom42

Member
Messages
8
Likes
0
The problem was, I had forgotten how much I had reduced the screen size on my monitor, as my eyesight was having trouble reading high resolution screens. I had to click on the reduce application from full screen, slide it waaay to the left, THEN perform the step(s) in #4. Mirabile dictu! There it was. In order for it to remain in plain sight, I've had to up my screen resolution. (I'll be all right. It's just a flesh wound.)

Thanks again for the investment of your time, gents. I hope I will be in a position to pay it forward at some time.
 

MrToM

Guru
Messages
3,504
Likes
3,227
No worries....but don't go changing the screen resolution.....it can cause way more problems than may be first apparent.

On Windows the default resolution,(called Text Size for some reason), is 96ppi.....I strongly suggest you leave it at that...

MS-Resolution_MT_01.jpg

If you have difficulty reading PS then you can change ITS font size to something larger via the Preferences...

UI_font_size_MT_01.jpg

As long as you have it fixed that's the main thing.

Regards.
MrToM.
 

timtom42

Member
Messages
8
Likes
0
Wow. You have demonstrated some of the more arcane tools. This will be most useful. Thanks so very much. I adjusted the text size in Photoshop. I missed that drop-down menu in Preferences while looking earlier.
Thanks again. Much appreciated.
 

Top