What's new

Brush Tool NOT Working on Layer Masks (Photoshop CC 2015, NOT CS6!!!)


MoltresRider

Active Member
Messages
38
Likes
0
I am UNABLE to do these steps http://www.peachpit.com/articles/article.aspx?p=2274037&seqNum=6 because EVERY TIME I TRY to paint with the brush like the instructions tell me to, it DOES NOT pain on the layer mask!!! NOTHING HAPPENS UNLESS I delete the layer mask and find out that it was painting on the layer all along and NOT the layer mask!!! Google ONLY shows results for SOME OLD BUG in CS6 that was supposedly fixed, there is NOTHING regarding Photoshop CC 2015 on this problem!!! How do I fix this???
 

thebestcpu

Guru
Messages
1,711
Likes
1,567
I suggest posting/sharing the PSD file so forum members can help debug your problem as you have provided minimal information to start from.

Are you sure you are working on a Layer Mask and not a Vector Mask? Providing the PSD file may be a lot faster than forum members providing shots in the dark. Just a suggestion and maybe another forum member knows exactly your issue yet I have never seen it nor had that type or problem personally.
 

IamSam

Administrator
Staff member
Administrator
Messages
18,586
Likes
11,711
Make sure your using a layer mask.

If you were painting on the layer all along, then you did NOT have the layer mask selected!

Make sure the layer mask is selected.

The layer mask should have white brackets around it if it's selected.
You can select the layer mask by clicking on it.
Screen Shot 2016-04-20 at 11.06.41 PM.png

With a "Hide all" layer mask (black), you must use white as your foreground color when using the Brush Tool.

The tutorial works perfectly.
Screen Shot 2016-04-20 at 11.14.26 PM.png

Screen Shot 2016-04-20 at 11.15.35 PM.png

How to use layer masks.
 
Last edited:

Top