What's new

Can't view PNG files in Photoshop CS6


maggie2

Active Member
Messages
37
Likes
4
I have not had this problem until a couple of weeks ago but I can no longer view my PNG files in photoshop. They show up as a little square with PS in them when I look in bridge. I can open them and work with them without problem but can't see them in bridge. Is there some way for me to fix this?
Thanks,
Marg
 

maggie2

Active Member
Messages
37
Likes
4

MrToM

Guru
Messages
3,504
Likes
3,226
LOL...It would have been more useful to have had one of the .png files selected at the time of that screenshot so that we may see its metadata but never mind, try this anyway.

My initial thought was the usual 'filesize' issue and having tried it, albeit in Windows 10, it does replicate the issue you are having.
This isn't to say this IS the cause in this case but worth investigating.

Check the filesizes of those .png files against the preference in Bridge.

Use EDIT > PREFERENCES > THUMBNAILS and check the option on the right side of the dialog, 'Do not process files larger than...'. If this value is smaller than any of the .png files then it isn't processed, no thumbnail is created for that file and you just get the default PS icon.

You will need to purge the thumbnail cache for changes to take effect.
( [In Bridge] Select everything, Right click a file, and choose 'Purge cache for selection'...)

It may be worth purging the cache before anything else anyway, it could just be that simple, could be.

Failing that, another screenshot with a .png file selected, (so that we can see the metadata for it), may throw some more light on it.

Regards.
MrToM.
 

maggie2

Active Member
Messages
37
Likes
4
LOL...It would have been more useful to have had one of the .png files selected at the time of that screenshot so that we may see its metadata but never mind, try this anyway.

My initial thought was the usual 'filesize' issue and having tried it, albeit in Windows 10, it does replicate the issue you are having.
This isn't to say this IS the cause in this case but worth investigating.

Check the filesizes of those .png files against the preference in Bridge.

Use EDIT > PREFERENCES > THUMBNAILS and check the option on the right side of the dialog, 'Do not process files larger than...'. If this value is smaller than any of the .png files then it isn't processed, no thumbnail is created for that file and you just get the default PS icon.

You will need to purge the thumbnail cache for changes to take effect.
( [In Bridge] Select everything, Right click a file, and choose 'Purge cache for selection'...)

It may be worth purging the cache before anything else anyway, it could just be that simple, could be.

Failing that, another screenshot with a .png file selected, (so that we can see the metadata for it), may throw some more light on it.

Regards.
MrToM.
Hey, that worked! I cleared my cache and now my png files are showing up! Thank you SO MUCH! I really appreciate the help. :)
Marg
 

Top