What's new

CS6 - Where has my adjustment curves window gone!?


Angie Sobota

New Member
Messages
3
Likes
0
Hey everyone - long time PS junkie, first time PSG visitor.
I apologize for the bombastic questioning at the freshman mixer, and promise to keep the questions in the questioning forum from now on ;)

But, while we're here...

Upgraded my software, and now a menu seems to have gone awol...
I select the "curves" option from the adjustment layer icon. A pop-up "properties" window appears (business as usual), but instead of curves, I find levels menu (!?!). Upon closer inspection, I can switch between "Levels" and "Masks" in the properties menu, but can't seem to prompt a curves menu.

Any help is greatly appreciated!
 
Last edited:

IamSam

Administrator
Staff member
Administrator
Messages
19,570
Likes
12,046
Hello and welcome to PSG.

A screenshot is worth a thousand words.


If you have levels adjustments appearing in your properties panel, then that is a levels adjustment layer you have selected.

When you select a curves adjustment layer, then you will see the curves adjustments in the properties panel.
 

Angie Sobota

New Member
Messages
3
Likes
0
IamSam, thanks for the quick reply! :)

What you said is exactly right.... "When you select a curves adjustment layer, then you will see the curves adjustments in the properties panel."
That is what I expected. Yet, when I choose a curve adjustment layer, the menu that PS prompts in the properties is the levels menu.
I have double, triple, and quadruple checked that I am, indeed, selecting the curves adjustment.wheresthecurves.jpg
 
Last edited:

IamSam

Administrator
Staff member
Administrator
Messages
19,570
Likes
12,046
Your properties panel matches the layers panel...........you have a levels layer selected so that is what your properties panel is displaying.

This is the icon for a curves adjustment layer......
Screen Shot 2015-07-10 at 10.39.59 PM copy.png

I'm sorry, check my edit!
 
Last edited:

Angie Sobota

New Member
Messages
3
Likes
0
IamSam, The levels layer that is selected in the screenshot was created by choosing "curves" from the adjustment layer menu at the bottom of the layers palette (strange, right?). However, I tried doing it through the adjustment panel as you had suggested (not my usual route), and it works just fine (YAY!).

Thanks for the suggestion, and the unexpected work-through! :) Would still be interesting to know why that particular menu route seems to be screwed up...
 

IamSam

Administrator
Staff member
Administrator
Messages
19,570
Likes
12,046
If you press this.........
Screen Shot 2015-07-10 at 10.39.59 PM copy.png

...this....
Screen Shot 2015-07-10 at 10.51.55 PM.png

....or this.....
Screen Shot 2015-07-10 at 10.52.18 PM.png

...you should get this.
Screen Shot 2015-07-10 at 10.49.40 PM.png

If any of these are not working properly, then you need to reset your preferences.
 

IamSam

Administrator
Staff member
Administrator
Messages
19,570
Likes
12,046
I've seen and heard of Ps doing some strange stuff, but this is a first. I know I was scratching my head. I hope resetting your prefs cures your problem. Good luck.
 

MrToM

Guru
Messages
3,504
Likes
3,227
Its strange that the 'Half Moon' icon for 'No Thumbnails' is displayed yet the screenshot clearly shows thumbnails in the layer.

That screen shot isn't using a 1:1 pixel aspect ratio either which may indicate that the OP has changed something else in the UI which has affected the layers panel.

Weird!

Regards.
MrToM.

EDIT:
Found this...

https://www.photoshopgurus.com/forum/photoshop-newbies/43572-adjustments-layer-shows-wrong-icon.html

I don't think it will help but it shows it has happened before.....ish. :thumbsup:
 
Last edited:

IamSam

Administrator
Staff member
Administrator
Messages
19,570
Likes
12,046
I remember that thread, this is something different.

I can reproduce what was happening in the other thread.

Screen Shot 2015-07-11 at 12.21.50 AM.png

That was more about the half moon icon which is a product of the thumbnail size. This was small thumbnail.
 

IamSam

Administrator
Staff member
Administrator
Messages
19,570
Likes
12,046
In the other thread, they were hitting the levels adjustment layer icon and getting a levels adjustment layer in the layers panel.

In this thread, Angie was hitting the curves adjustment layer icon and getting a levels adjustment layer.
 

MrToM

Guru
Messages
3,504
Likes
3,227
Yeah I understand the two are different...I just threw it in in case it stirred any thoughts....never mind.

The icons must be a 'Mac' thang then......I get the proper icon for all but 'No Thumbnail'....in CS6, but cannot replicate the wrong parameters for an adjustment layer.

I guess a 'reset' is in order as you suggested.

Ho hum.

Regards.
MrToM.
 

IamSam

Administrator
Staff member
Administrator
Messages
19,570
Likes
12,046
Yeah, I've never seen this before. It would be a glitch of some kind that a reset should fix. I don't know.
 

Steve

Retired Administrator
Messages
7,868
Likes
1,506
Angie, as Sam already said, try resetting the preferences file.It cures a lot of strange behavior in PS.


Start Photoshop and immediately hold down Ctrl+Alt+Shift (Windows)
or Command+Option+Shift (Mac OS X).


Then, click Yes to the message, "Delete the Adobe Photoshop Settings file?"

Let us know if it worked
 

Top