What's new
Photoshop Gurus Forum

Welcome to Photoshop Gurus forum. Register a free account today to become a member! It's completely free. Once signed in, you'll enjoy an ad-free experience and be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Photoshop - Wacom Tablet - Help


Jonjo

New Member
Messages
4
Likes
0
My problem is when I make strokes with the pen on my Wacom tablet, the line looks like this.

Untitled-1-1.jpg

This is one smooth stroke, i didn't lift my pen once.

When i know it shouldn't look like this.

I'm running:
HP Pavilion p6214
AMD Athlon II x4 620 Quad-Core Processor
nVidia GeForce 9100 Integrated
8gb RAM
Windows 7

My Tablet is:
Wacom Bamboo Pen/Touch


Any Help would be very appreciated.
 
Last edited:

JgraphNet

Power User
Messages
443
Likes
37
Try this:

In the Brush Panel (Window > Brushes) click (or tap) the tab Brush Tip Shape.
Furtest down in the tab pull the slider Spacing down to 1%.
Default is 25% so you may have to do this whenever you switch to another Brush.

Hope it helps !

--- dkj ---
 

JgraphNet

Power User
Messages
443
Likes
37
My pleasure, Jonjo ! :)

Glad it solved your problem.
I don't really understand why Adobe persisit in the 25% default setting for Spacing. Some say it's for not putting too much strain on a weaker processor and som say it's becaus of how comps draw non-vector lines.
The tedious part in it is the need for doing the 1% setting every time you select another brush and that's a downer in the long run.

However, dont turn Spacing off completely. If you do, the spacing will be dependent of how fast you do your stroke. A slow stroke makes an even line - a fast stroke makes it dotted with the Spacing depending on the speed of the stroke.

You may also want to look at the Dynamics settings in the same panel. To me it looks as if you've got most of them activated. Turn them off and you'll get a line with even thickness all the way and no color and opacity jitter. All you got left then is the Pen Pressure - which you also can turn off.

Lots of settings possible there... :)

--- dkj ---
 
Last edited:

iDad

Guru
Messages
11,578
Likes
4,467
sweet I had this problem...............All set now! Good info JgraphNet thanks!
 

JgraphNet

Power User
Messages
443
Likes
37
You're welcome, iDad !

Happy to be of assistance to the board memebers.
And you are definitly not alone in this situation. Most of my students bring this up one way or another. The Brush Engine (Brushes Panel) is vastly improved in the CS-versions imo but the downside is getting ones head around it to have it perform as expected.
My own preferens is to turn everyting off but Smoothing and go from there.

--- dkj ---
 

Top