What's new

cant use the clone stamp on a remote image


markbriscoe

Member
Messages
21
Likes
0
I used to be able to clone stamp from a different image than the one I was working on. while using clone stamp I could hover over another image on the desktop, press the alt key and click, and then continue to clone the main image. I double check that the layer in question is selected etc. but I just get a sort of no access symbol, a circle with a diagonal line across. I can clone okay within the same image but not from a remote one as I could before. any ideas anyone...
 
Messages
1,501
Likes
296
hi markbriscoe

If you want to sample from a different image and not only from the layer you are working on, make sure you got the clone sample mode set to current and below layers or all layers and NOT Current Layer

See image below
clone_stamp.jpg

Hope this helps.
 

markbriscoe

Member
Messages
21
Likes
0
Thanks maximus for that, I cant believe I hadnt noticed that drop down menu before. This will prove very useful in the future... BUT, I am still unable to clone from an outside image even if I select all layers.
 
Messages
1,501
Likes
296
BUT, I am still unable to clone from an outside image even if I select all layers.
Are you sure that you could sample any image outside of the working document before?

I could be wrong but i don't think you can do that, you can sample anything inside the PS working document but not outside.
 

markbriscoe

Member
Messages
21
Likes
0
Yes absolutely I could, actually I have just bought a new imac and have PS version 12.0 on my old mac before I was using version 8.0 I have opened the 8.0 version on the new mac and it is possible to clone into the working document from other documents as long as they have been opened in PS. I would hope not to have to abandon the new version simply because of this problem. hopefully someone else may chime in soon with an answer, though your attention on the matter is much appreciated...
 
Messages
1,501
Likes
296
Yes absolutely.. it is possible to clone into the working document from other documents as long as they have been opened in PS. I would hope not to have to abandon the new version simply because of this problem. hopefully someone else may chime in soon with an answer, though your attention on the matter is much appreciated...
You are right, that i what i was saying, you can clone anything inside PS in between documents, probably i misunderstood you question, you can use the clone stamp in various documents as you will use it in between layers.

But even whit the clone stamp mode set to "ALL" you still getting the issue?
 

markbriscoe

Member
Messages
21
Likes
0
Ah okay, so you thought I meant I could previously clone from a doc outside PS i.e. preview. No, cant do that...

Yes the problem still persists. even if I open a common jpg in PS without any layers to deal with when I hover the stamp over a second jpg I should get a sort of target symbol when pressing Alt but as I mentioned at the start I just get a thick black circle with a diagonal line across... no error message comes up either, telling me what I am doing wrong as sometimes it does in PS
 
Messages
1,501
Likes
296
make sure that the layers on the documents that you are going TO clone and FROM are not locked

- Also check if they are visible and active as well

If still not working try resetting you preferences (CRTL+ALT+SHIFT) PC (CMD+OPT+SHIFT)MAC
Your preferences file may be corrupted.
 

Hoogle

Guru
Messages
8,334
Likes
2,586
If all else fails extend your canvas of your image you want to do the cloning on import the image you want to clone from on same canvas do the cloning then just crop the image back to the original size you want
 

markbriscoe

Member
Messages
21
Likes
0
With the old PS version I only had to hover and alt click on any PS document on the desktop without having to make it the active document first. I have now discovered that with the new version you have to click on the doc you want to clone from first, thus making it active, and THEN alt click on the area you want to copy before going back to the main working document to paste... wow this is confusing to explain....

so its kind of embarrassing but it seems that was ALL I had to do - select the secondary document first and THEN alt click.. probably for you guys that just went without saying but for me its completely new, I must say I thought I had tried that already, its so basic. anyway it seems to work now... sorry, I feel so stupid and wasting everyones time... Thanks anyway
 

Hoogle

Guru
Messages
8,334
Likes
2,586
dont worry when I have 2 floating windows i am always forgetting to clik the reight document and cant work out why I cant paint an image for example then it clickswhen my other document is totally ruined as I have rage painted lol
 
Messages
1,501
Likes
296
probably for you guys that just went without saying but for me its completely new, I must say I thought I had tried that already, its so basic. anyway it seems to work now... sorry, I feel so stupid and wasting everyones time... Thanks anyway
Not a problem every one of us at some point just felt like that, everything is part of learning process, really glad it's working now.

Good Luck.
 

markbriscoe

Member
Messages
21
Likes
0
Thanks again Hoog and Max. I have a feeling I'm going to be throwing out a lot more questions here before too long. looks like a really good forum.
 

Top